Unscheduled maintenance
Incident Report for Quick Think of Something Witty
Postmortem

I intentionally shut off access to my secondary Plex for testing. My tests were successful so I restored services soon after.

Posted Feb 28, 2021 - 13:36 EST

Resolved
I have turned my secondary Plex back on. My StatusPage test was successful.
Posted Feb 28, 2021 - 13:32 EST
Investigating
I have turned off my secondary Plex to test StatusPage.
Posted Feb 28, 2021 - 13:21 EST
This incident affected: Homelab.